<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
  
<head>
<meta name="google-site-verification" content="SD6yu4zcZKli2OJIx8XKJbjV74Aw2fHshWKCQ8PM8n8" />

      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title>FOX 5 KRBK   &#8211; One Harmony House Resident Is Ready To Move To The New Location</title>
        <!-- Mobile Specific Metas
  		================================================== -->
            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://173.254.15.59/wp-content/uploads/2014/06/Fox-Favicon-01.jpg" type="image/x-icon" />       
    
<meta property="og:image" content="http://www.fox5krbk.com/wp-content/uploads/2017/02/harmony-house.jpg"/><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 5 KRBK &raquo; Feed" href="http://www.fox5krbk.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 5 KRBK &raquo; Comments Feed" href="http://www.fox5krbk.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 5 KRBK &raquo; One Harmony House Resident Is Ready To Move To The New Location Comments Feed" href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fox5krbk.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=36f5b05cf5f1cc5195424d0a34ed1415"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.fox5krbk.com/wp-includes/css/dashicons.min.css?ver=36f5b05cf5f1cc5195424d0a34ed1415' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.fox5krbk.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/inc/addon/aqua-page-builder-master/assets/css/aqpb-view.css?ver=1486699461' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.fox5krbk.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.fox5krbk.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.fox5krbk.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://www.fox5krbk.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=36f5b05cf5f1cc5195424d0a34ed1415' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/css/gumby.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/css/owl.carousel.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/css/owl.theme.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/css/responsive.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/custom_style.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.fox5krbk.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=36f5b05cf5f1cc5195424d0a34ed1415' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.fox5krbk.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=36f5b05cf5f1cc5195424d0a34ed1415' type='text/css' media='all' />
<link rel='stylesheet' id='arfaly-default-css'  href='http://www.fox5krbk.com/wp-content/plugins/arfaly-press-premium/assets/css/style.css?ver=1.4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/wp-a11y.min.js?ver=36f5b05cf5f1cc5195424d0a34ed1415'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7346386cf6","ajaxurl":"http:\/\/www.fox5krbk.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.fox5krbk.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fox5krbk.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fox5krbk.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Plane makes unexpected landing in St. Louis for security check' href='http://www.fox5krbk.com/plane-makes-unexpected-landing-in-st-louis/' />
<link rel='next' title='Family teams with Habitat for Humanity to build dream home' href='http://www.fox5krbk.com/family-teams-with-habitat-for-humanity-to-build-dream-home/' />

<link rel="canonical" href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/" />
<link rel='shortlink' href='http://www.fox5krbk.com/?p=216984' />
<link rel="alternate" type="application/json+oembed" href="http://www.fox5krbk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fox5krbk.com%2Fone-harmony-house-resident-is-ready-to-move-to-the-new-location%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fox5krbk.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fox5krbk.com%2Fone-harmony-house-resident-is-ready-to-move-to-the-new-location%2F&#038;format=xml" />
<style type="text/css">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</style>
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fox5krbk.com/?wordfence_logHuman=1&hid=6946B0F2DEA5F70E9D67578F2715D54D');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="icon" href="http://www.fox5krbk.com/wp-content/uploads/2016/01/cropped-Site-ID-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.fox5krbk.com/wp-content/uploads/2016/01/cropped-Site-ID-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.fox5krbk.com/wp-content/uploads/2016/01/cropped-Site-ID-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.fox5krbk.com/wp-content/uploads/2016/01/cropped-Site-ID-1-270x270.jpg" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>                  	
<!-- end head -->
<style type="text/css">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</style>

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0014/3829.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

</head>
<body class="post-template-default single single-post postid-216984 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="content_nav">
        <div id="nav">
		    	<ul id="menu-header-menu" class=""><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-65"><a href="http://www.fox5krbk.com/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-32" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32"><a href="http://www.fox5krbk.com/category/news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59358"><a href="http://www.fox5krbk.com/live/">Watch Live<span class="border-menu"></span></a></li>
	<li id="menu-item-13837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13837"><a href="http://www.fox5krbk.com/latest-news">Latest News<span class="border-menu"></span></a></li>
	<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149"><a href="http://www.fox5krbk.com/category/news/local-news/">Local<span class="border-menu"></span></a></li>
	<li id="menu-item-13838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13838"><a href="http://www.fox5krbk.com/national-news">National News<span class="border-menu"></span></a></li>
	<li id="menu-item-13839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13839"><a href="http://www.fox5krbk.com/world-news">World News<span class="border-menu"></span></a></li>
	<li id="menu-item-13840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13840"><a href="http://www.fox5krbk.com/entertainment-news">Entertainment News<span class="border-menu"></span></a></li>
	<li id="menu-item-13829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13829"><a href="http://www.fox5krbk.com/sports-news">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13841"><a href="http://www.fox5krbk.com/health-news">Health News<span class="border-menu"></span></a></li>
	<li id="menu-item-13842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13842"><a href="http://www.fox5krbk.com/tech-news">Tech News<span class="border-menu"></span></a></li>
	<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1152"><a href="http://www.fox5krbk.com/submit-a-story-idea/">Submit A Story Idea<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-13355" class="color-9 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13355"><a href="http://www.fox5krbk.com/weather/">Weather<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-24956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24956"><a href="http://www.fox5krbk.com/submit-weather-photos/">Submit Weather Photo<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-18925" class="color-10 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18925"><a href="http://www.fox5krbk.com/category/photos/">Galleries<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-18469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18469"><a href="http://www.fox5krbk.com/submitphoto/">Submit Your Photos/Videos<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-9924" class="color-8 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9924"><a href="http://www.fox5krbk.com/personalities-2/">News Team<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59357"><a href="http://www.fox5krbk.com/live/">Watch Live<span class="border-menu"></span></a></li>
	<li id="menu-item-17566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17566"><a href="http://www.fox5krbk.com/janellebrandom/">Janelle Brandom<span class="border-menu"></span></a></li>
	<li id="menu-item-17569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17569"><a href="http://www.fox5krbk.com/about-stephen-morgan/">Stephen Morgan<span class="border-menu"></span></a></li>
	<li id="menu-item-17564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17564"><a href="http://www.fox5krbk.com/davidkoeller/">David Koeller<span class="border-menu"></span></a></li>
	<li id="menu-item-17563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17563"><a href="http://www.fox5krbk.com/about-aaron-campbell/">Aaron Campbell<span class="border-menu"></span></a></li>
	<li id="menu-item-200228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200228"><a href="http://www.fox5krbk.com/about-lakyn-mcgee/">Lakyn McGee<span class="border-menu"></span></a></li>
	<li id="menu-item-200251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200251"><a href="http://www.fox5krbk.com/about-john-adams/">John Adams<span class="border-menu"></span></a></li>
	<li id="menu-item-17567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17567"><a href="http://www.fox5krbk.com/jeffhoughton/">Jeff Houghton<span class="border-menu"></span></a></li>
	<li id="menu-item-17565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17565"><a href="http://www.fox5krbk.com/jfotsch/">J. Fotsch<span class="border-menu"></span></a></li>
	<li id="menu-item-17682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17682"><a href="http://www.fox5krbk.com/submit-a-story-idea/">Submit A Story Idea<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-765" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-765"><a href="http://www.fox5krbk.com/programschedule">Programs<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353"><a href="http://www.fox5krbk.com/programschedule/">What&#8217;s On Now<span class="border-menu"></span></a></li>
	<li id="menu-item-95733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95733"><a href="http://www.fox5krbk.com/coming-to-fox-this-fall/">Coming to Fox this Fall<span class="border-menu"></span></a></li>
	<li id="menu-item-214825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214825"><a href="http://www.fox5krbk.com/nascar-2/">NASCAR<span class="border-menu"></span></a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-822"><a href="http://www.fox5krbk.com/nfl/">NFL Schedule<span class="border-menu"></span></a></li>
	<li id="menu-item-148891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148891"><a href="http://www.fox5krbk.com/college-basketball/">College Basketball<span class="border-menu"></span></a></li>
	<li id="menu-item-12572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12572"><a href="http://www.themysteryhour.com/">The Mystery Hour<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-50" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://www.fox5krbk.com/category/contests/">Contests<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-38128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38128"><a href="http://www.fox5krbk.com/standard-contest-rules/">Standard Contest Rules<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-33" class="color-1 menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-33"><a href="http://www.fox5krbk.com/aboutus/">About Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483"><a href="http://www.fox5krbk.com/faq/">FAQ<span class="border-menu"></span></a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://www.fox5krbk.com/employment/">Employment<span class="border-menu"></span></a></li>
	<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-493"><a href="http://www.fox5krbk.com/help/">Signal Reception Help<span class="border-menu"></span></a></li>
	<li id="menu-item-111122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111122"><a href="http://metv.com/metv-wide-screen-viewing-faq">MeTV Widescreen Viewing<span class="border-menu"></span></a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1668"><a href="http://www.fox5krbk.com/advertise-with-us/">Advertise with Us<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-603"><a href="http://www.fox5krbk.com/advertising-terms-conditions/">Advertising Terms &#038; Conditions<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a target="_blank" href="http://www.fox5krbk.com/wp-content/uploads/2016/09/FOX-KRBK-TV_EEO_Public_File-2015_2016.pdf">Current EEO Report<span class="border-menu"></span></a></li>
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605"><a href="http://www.fox5krbk.com/closed-captioning/">Closed Captioning<span class="border-menu"></span></a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.fox5krbk.com/privacy-policy/">Privacy Policy<span class="border-menu"></span></a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a target="_blank" href="https://stations.fcc.gov/station-profile/krbk">Online Public File<span class="border-menu"></span></a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://www.fox5krbk.com/childrens-programming/">Children&#8217;s Programming<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-127150" class="color-9 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127150"><a href="http://www.fox5krbk.com/category/news-feature/">News Features<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-203305" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-203305"><a href="http://www.fox5krbk.com/fox5spotlight/">Fox 5 Spotlight<span class="border-menu"></span></a></li>
	<li id="menu-item-127164" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-127164"><a href="http://www.fox5krbk.com/behind-the-scenes/">Branson Behind the Scenes<span class="border-menu"></span></a></li>
	<li id="menu-item-149706" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-149706"><a href="http://www.fox5krbk.com/goldenapple/">Golden Apple Award<span class="border-menu"></span></a></li>
	<li id="menu-item-132938" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-132938"><a href="http://www.fox5krbk.com/ontheroad/">On the Road<span class="border-menu"></span></a></li>
	<li id="menu-item-153164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153164"><a href="http://www.fox5krbk.com/finestfairways/">Finest Fairways<span class="border-menu"></span></a></li>
</ul>
</li>
<li id="menu-item-59360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59360"><a href="http://www.fox5krbk.com/live/">Watch Live<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li id="menu-item-148838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148838"><a href="http://www.fox5krbk.com/live/">Live Newscast<span class="border-menu"></span></a></li>
	<li id="menu-item-148837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148837"><a href="http://www.fox5krbk.com/fotschsarahlive/">Fotsch and Sarah in the Morning Live<span class="border-menu"></span></a></li>
</ul>
</li>
</ul>   </div>
    </div>    

<div id="sb-site" class="body_wraper_box">      			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row no-top">
<div class="six columns header-top-left-bar">

  <a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				<div class="navicon-line"></div>
				</a>
  
</div>

<div class="six columns header-top-right-bar">
      <div id="search_block_top">
	<form id="searchbox" action="http://www.fox5krbk.com" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
            <a class="button_search" href="javascript:document.getElementById('searchbox').submit();"></a>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>

<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper">
        <div class="row">
	<div class="twelve columns logo-position">
    
      <!-- begin logo -->
                           
                           
                                <a href="http://www.fox5krbk.com">
                                                                           
                                        <img src="http://www.fox5krbk.com/wp-content/uploads/2014/07/Fox-5-Horiz-Logo-300x100.png" alt="Springfield&#039;s FOX Affiliate"/>
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="row">
	<div class="main_menu twelve columns"> 

                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu"> 
<ul id="mainmenu" class="sf-menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.fox5krbk.com/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-32" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.fox5krbk.com/category/news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-59358" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/live/">Watch Live<span class="border-menu"></span></a></li>
	<li id="menu-item-13837" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/latest-news">Latest News<span class="border-menu"></span></a></li>
	<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.fox5krbk.com/category/news/local-news/">Local<span class="border-menu"></span></a></li>
	<li id="menu-item-13838" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/national-news">National News<span class="border-menu"></span></a></li>
	<li id="menu-item-13839" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/world-news">World News<span class="border-menu"></span></a></li>
	<li id="menu-item-13840" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/entertainment-news">Entertainment News<span class="border-menu"></span></a></li>
	<li id="menu-item-13829" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/sports-news">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-13841" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/health-news">Health News<span class="border-menu"></span></a></li>
	<li id="menu-item-13842" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/tech-news">Tech News<span class="border-menu"></span></a></li>
	<li id="menu-item-1152" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/submit-a-story-idea/">Submit A Story Idea<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-13355" class="color-9 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fox5krbk.com/weather/">Weather<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-24956" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/submit-weather-photos/">Submit Weather Photo<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-18925" class="color-10 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.fox5krbk.com/category/photos/">Galleries<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-18469" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/submitphoto/">Submit Your Photos/Videos<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-9924" class="color-8 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.fox5krbk.com/personalities-2/">News Team<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-59357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/live/">Watch Live<span class="border-menu"></span></a></li>
	<li id="menu-item-17566" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/janellebrandom/">Janelle Brandom<span class="border-menu"></span></a></li>
	<li id="menu-item-17569" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/about-stephen-morgan/">Stephen Morgan<span class="border-menu"></span></a></li>
	<li id="menu-item-17564" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/davidkoeller/">David Koeller<span class="border-menu"></span></a></li>
	<li id="menu-item-17563" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/about-aaron-campbell/">Aaron Campbell<span class="border-menu"></span></a></li>
	<li id="menu-item-200228" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/about-lakyn-mcgee/">Lakyn McGee<span class="border-menu"></span></a></li>
	<li id="menu-item-200251" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/about-john-adams/">John Adams<span class="border-menu"></span></a></li>
	<li id="menu-item-17567" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/jeffhoughton/">Jeff Houghton<span class="border-menu"></span></a></li>
	<li id="menu-item-17565" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/jfotsch/">J. Fotsch<span class="border-menu"></span></a></li>
	<li id="menu-item-17682" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/submit-a-story-idea/">Submit A Story Idea<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-765" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.fox5krbk.com/programschedule">Programs<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/programschedule/">What&#8217;s On Now<span class="border-menu"></span></a></li>
	<li id="menu-item-95733" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/coming-to-fox-this-fall/">Coming to Fox this Fall<span class="border-menu"></span></a></li>
	<li id="menu-item-214825" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/nascar-2/">NASCAR<span class="border-menu"></span></a></li>
	<li id="menu-item-822" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/nfl/">NFL Schedule<span class="border-menu"></span></a></li>
	<li id="menu-item-148891" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/college-basketball/">College Basketball<span class="border-menu"></span></a></li>
	<li id="menu-item-12572" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.themysteryhour.com/">The Mystery Hour<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-50" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.fox5krbk.com/category/contests/">Contests<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-38128" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fox5krbk.com/standard-contest-rules/">Standard Contest Rules<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-33" class="color-1 menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children"><a href="http://www.fox5krbk.com/aboutus/">About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-483" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/faq/">FAQ<span class="border-menu"></span></a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/employment/">Employment<span class="border-menu"></span></a></li>
	<li id="menu-item-493" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/help/">Signal Reception Help<span class="border-menu"></span></a></li>
	<li id="menu-item-111122" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://metv.com/metv-wide-screen-viewing-faq">MeTV Widescreen Viewing<span class="border-menu"></span></a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.fox5krbk.com/advertise-with-us/">Advertise with Us<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/advertising-terms-conditions/">Advertising Terms &#038; Conditions<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="http://www.fox5krbk.com/wp-content/uploads/2016/09/FOX-KRBK-TV_EEO_Public_File-2015_2016.pdf">Current EEO Report<span class="border-menu"></span></a></li>
	<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/closed-captioning/">Closed Captioning<span class="border-menu"></span></a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/privacy-policy/">Privacy Policy<span class="border-menu"></span></a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="https://stations.fcc.gov/station-profile/krbk">Online Public File<span class="border-menu"></span></a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/childrens-programming/">Children&#8217;s Programming<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-127150" class="color-9 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.fox5krbk.com/category/news-feature/">News Features<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-203305" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.fox5krbk.com/fox5spotlight/">Fox 5 Spotlight<span class="border-menu"></span></a></li>
	<li id="menu-item-127164" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.fox5krbk.com/behind-the-scenes/">Branson Behind the Scenes<span class="border-menu"></span></a></li>
	<li id="menu-item-149706" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.fox5krbk.com/goldenapple/">Golden Apple Award<span class="border-menu"></span></a></li>
	<li id="menu-item-132938" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.fox5krbk.com/ontheroad/">On the Road<span class="border-menu"></span></a></li>
	<li id="menu-item-153164" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/finestfairways/">Finest Fairways<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-59360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fox5krbk.com/live/">Watch Live<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-148838" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/live/">Live Newscast<span class="border-menu"></span></a></li>
	<li id="menu-item-148837" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.fox5krbk.com/fotschsarahlive/">Fotsch and Sarah in the Morning Live<span class="border-menu"></span></a></li>

					</ul></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    
<div class="news_ticker_wrapper">
<div class="row">
<div class="nine columns">
  <div id="ticker">
  <div class="tickerfloat_wrapper"><div class="tickerfloat">Latest Update<i class="fa fa-caret-right"></i></div></div>
   <div class="marquee" id="mycrawler">
           
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/family-teams-with-habitat-for-humanity-to-build-dream-home/">Family teams with Habitat for Humanity to build dream home</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/">One Harmony House Resident Is Ready To Move To The New Location</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/plane-makes-unexpected-landing-in-st-louis/">Plane makes unexpected landing in St. Louis for security check</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/man-pleads-guilty-to-meth-charges/">Man pleads guilty to meth charges</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/traffic-stop-leads-to-drug-bust-in-mountain-home/">Traffic stop leads to drug bust in Mountain Home</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/senator-jeff-sessions-confirmed-as-u-s-attorney-general/">Senator Jeff Sessions Confirmed As U.S. Attorney General</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/craig-michael-wood-appears-in-court/">Craig Michael Wood Appears In Court</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/springfield-group-opposes-sps-bond-proposal/">Springfield group opposes SPS bond proposal</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/anti-vaxxers-pose-risk-to-others/">Anti-Vaxxers Pose Risk to Others</a></div>
            
       <div><i class="fa fa-angle-double-right"></i><a href="http://www.fox5krbk.com/nixas-least-of-these-launching-its-more-than-food-project-and-they-need-your-help/">Nixa&#8217;s Least Of These Launching Its More Than Food Project And They Need Your Help</a></div>
                
        </div>
        </div>
      
</div>

    <div class="three columns">
     
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/Fox5krbk" target="_blank"><img src="http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/img/icons/facebook.png" alt="Facebook"></a></li>                    <li><a href="https://www.youtube.com/user/fox5krbk" target="_blank"><img src="http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/img/icons/youtube.png" alt="Youtube"></a></li>     <li><a href="https://instagram.com/fox5krbk/" target="_blank"><img src="http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/img/icons/instagram.png" alt="Instagram"></a></li>               <li><a href="https://twitter.com/Fox5KRBK" data-widget-id="474242221856673793" target="_blank"><img src="http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/img/icons/twitter.png" alt="Twitter"></a></li>                      <li><a href="http://fox5krbk.com/feed/" target="_blank"><img src="http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/img/icons/rss.png"></a></li>                       </ul>  
          </div>

</div>
</div>

            </header>
 <!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">


        <div class="eight columns" id="content">
         <div class="widget_container content_page"> 
         
           
                               <!-- start post -->
                    <div class="post-216984 post type-post status-publish format-standard has-post-thumbnail hentry category-lakyn-mcgee category-news category-top-stories tag-local tag-news" id="post-216984" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        
                               <div class="single_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title">One Harmony House Resident Is Ready To Move To The New Location</h1>
                                <p class="post-meta meta-main-img"><span class="meta-comment"><a href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/#respond"><i class="fa fa-comments"></i>0</a></span></p>                               </div>

                               <div class="clearfix"></div>

                          
                          
                            <div class="share-post">
                                 <ul>                                                
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/" data-text="One Harmony House Resident Is Ready To Move To The New Location" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/" data-counter="right"></script></li>     

<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/&amp;media=http://www.fox5krbk.com/wp-content/uploads/2017/02/harmony-house.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/img/PinExt.png" title="Pin It"/></a></li>
                              <li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>                                   
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>             
              </ul>
              </div>
                                                                                 <div class="clearfix" style="height: 90px;"></div>

                                                             
                                <div class="post_content"><p><iframe width="960" height="540" src="https://www.youtube.com/embed/N79aQcxIjws?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Jody Wilson used to call the streets of Springfield home. Now, she has a roof over her head at Harmony House.</p>
<p>She says she feels relaxed and comfortable at Harmony House. Living with other people who share the same experiences as her has helped.</p>
<p>“The other women have been through a lot of the same things so it makes it easier for us to talk to each other about our similar situations,&#8221; says Wilson.</p>
<p>The domestic violence shelter, in the past, has had to turn down thousands of people because there wasn’t enough space.</p>
<p>Luckily, for the residents of Harmony House, a new location will be opening up tomorrow!</p>
<p>“So it’s just going to be a lot more comfortable, more homey then the current shelter which is kind of falling down around us,&#8221; says shelter director Sunni Nutt.</p>
<p>And Jody plans on moving into the new location. She says living in a small space can be stressful.</p>
<p>The current location of Harmony house has small resident areas where Jody lives. They’re hoping that the new location, opening up tomorrow, will give Jody a new room that’ll be big enough for her to live in.</p>
<p>Nutt says, &#8220;It’s a lot larger. It’s a lot bigger the rooms themselves. All families will have four beds in their rooms. Which, some of them right now, don’t. Some of them have to double up.”</p>
<p>“I’m on the bottom and my roommate’s on the top,&#8221; says Wilson, who has to double up.</p>
<p>Harmony House will move about 65 residents to the new location.</p>
</div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
         <!-- share code was here -->
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://www.fox5krbk.com/family-teams-with-habitat-for-humanity-to-build-dream-home/" id="prepost"><span>Previous Post</span>Family teams with Habitat for Humanity to build dream home</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://www.fox5krbk.com/plane-makes-unexpected-landing-in-st-louis/" id="nextpost"><span>Next Post</span>Plane makes unexpected landing in St. Louis for security check</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
                
               
               			
					<hr class="none" />

                    <!-- comment -->
                    <div id='social_comments_control'><ul id='social_comments_nav'><li><a href='#facebook_comments'><img src='http://www.fox5krbk.com/wp-content/plugins/social-comments/assets/images/icons/glossydark/facebook.png' alt='Facebook'></a></li><li><a href='#wp_comments'><img src='http://www.fox5krbk.com/wp-content/plugins/social-comments/assets/images/icons/glossydark/wp.png' alt='WordPress'></a></li><li><a href='#gplus_comments'><img src='http://www.fox5krbk.com/wp-content/plugins/social-comments/assets/images/icons/glossydark/gplus.png' alt='Google Plus'></a></li></ul><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --><div id='wp_comments' style=''>
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/one-harmony-house-resident-is-ready-to-move-to-the-new-location/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.fox5krbk.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='216984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2436d1a3c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area --></div><!-- #wp --><div id='gplus_comments' style=''><!--Google Plus Comments By social Comments http://en.bainternet.info -->
<style type="text/css">#gplus_comments, #plusonecomments, #plusonecomments iframe {width: 99% !important;}</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="plusonecomments"></div>
<script type="text/javascript">
  window.setTimeout(function() {
    var id = 'plusonecomments';
    var divWidth = document.getElementById(id).offsetWidth;
    var width = !!divWidth ? Math.min(divWidth, 750) : 600;
    var url = "http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/";
    var moderationUrl = "";
    var moderationMode = "FILTERED_POSTMOD";
    gapi.comments.render(id, {
        'href': url,
        'first_party_property': 'BLOGGER',
        'legacy_comment_moderation_url': moderationUrl,
        'view_type': moderationMode,
        'width': width,
        'height' : '200'
    });
  }, 10);
  //fix height and width
  jQuery(window).load(function() {
    jQuery("#plusonecomments").css({
        'height': '',
        'width' : '99%'
    });
    jQuery("#plusonecomments iframe").css({
        'height': '',
        'min-height': '300px',
        'width': '99%'
    });
    
  });
  function loog(){console.log('sssss');}
</script></div><!-- #gplus --></div>                    
                    </div>
                  <!-- end post --> 


            
            
        <div class="brack_space"></div>
        </div>
        </div>
        
                   <div class="four columns" id="sidebar">  
<div id="origin_list-3" class="widget widget_origin_list"><div class="origin-widget origin-widget-list origin-widget-list-simple-charcoal"><h3 class="widget-title"><span>Contact Us</span></h3><p>KRBK-TV<br />
1701 S. Enterprise<br />
Springfield, MO 65804<br />
417.522.0020</p>
</div></div><div id="rec-recent-posts-2" class="widget post_list_widget"><h3 class="widget-title"><span>Recent Posts</span></h3><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li>
<a  href="http://www.fox5krbk.com/family-teams-with-habitat-for-humanity-to-build-dream-home/" class="feature-image-link" title="Family teams with Habitat for Humanity to build dream home">              
<img width="75" height="75" src="http://www.fox5krbk.com/wp-content/uploads/2017/02/JOHN-HABITAT-FOR-HUMANITY-75x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="http://www.fox5krbk.com/wp-content/uploads/2017/02/JOHN-HABITAT-FOR-HUMANITY-75x75.jpg 75w, http://www.fox5krbk.com/wp-content/uploads/2017/02/JOHN-HABITAT-FOR-HUMANITY-144x144.jpg 144w" sizes="(max-width: 75px) 100vw, 75px" /></a>
 <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.fox5krbk.com/family-teams-with-habitat-for-humanity-to-build-dream-home/">Family teams with Habitat for Humanity to build dream home</a></h3>
<p class="post-meta meta-main-img"></p>     </div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/" class="feature-image-link" title="One Harmony House Resident Is Ready To Move To The New Location">              
<img width="75" height="75" src="http://www.fox5krbk.com/wp-content/uploads/2017/02/harmony-house-75x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="http://www.fox5krbk.com/wp-content/uploads/2017/02/harmony-house-75x75.jpg 75w, http://www.fox5krbk.com/wp-content/uploads/2017/02/harmony-house-144x144.jpg 144w" sizes="(max-width: 75px) 100vw, 75px" /></a>
 <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.fox5krbk.com/one-harmony-house-resident-is-ready-to-move-to-the-new-location/">One Harmony House Resident Is Ready To Move To The New Location</a></h3>
<p class="post-meta meta-main-img"></p>     </div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://www.fox5krbk.com/plane-makes-unexpected-landing-in-st-louis/" class="feature-image-link" title="Plane makes unexpected landing in St. Louis for security check">              
<img width="75" height="75" src="http://www.fox5krbk.com/wp-content/uploads/2017/02/plane-75x75.png" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="http://www.fox5krbk.com/wp-content/uploads/2017/02/plane-75x75.png 75w, http://www.fox5krbk.com/wp-content/uploads/2017/02/plane-144x144.png 144w" sizes="(max-width: 75px) 100vw, 75px" /></a>
 <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.fox5krbk.com/plane-makes-unexpected-landing-in-st-louis/">Plane makes unexpected landing in St. Louis for security check</a></h3>
<p class="post-meta meta-main-img"></p>     </div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://www.fox5krbk.com/man-pleads-guilty-to-meth-charges/" class="feature-image-link" title="Man pleads guilty to meth charges">              
<img width="75" height="75" src="http://www.fox5krbk.com/wp-content/uploads/2017/02/meth-75x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="http://www.fox5krbk.com/wp-content/uploads/2017/02/meth-75x75.jpg 75w, http://www.fox5krbk.com/wp-content/uploads/2017/02/meth-144x144.jpg 144w" sizes="(max-width: 75px) 100vw, 75px" /></a>
 <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.fox5krbk.com/man-pleads-guilty-to-meth-charges/">Man pleads guilty to meth charges</a></h3>
<p class="post-meta meta-main-img"></p>     </div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://www.fox5krbk.com/traffic-stop-leads-to-drug-bust-in-mountain-home/" class="feature-image-link" title="Traffic stop leads to drug bust in Mountain Home">              
<img width="75" height="75" src="http://www.fox5krbk.com/wp-content/uploads/2017/02/man-75x75.png" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="http://www.fox5krbk.com/wp-content/uploads/2017/02/man-75x75.png 75w, http://www.fox5krbk.com/wp-content/uploads/2017/02/man-144x144.png 144w" sizes="(max-width: 75px) 100vw, 75px" /></a>
 <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.fox5krbk.com/traffic-stop-leads-to-drug-bust-in-mountain-home/">Traffic stop leads to drug bust in Mountain Home</a></h3>
<p class="post-meta meta-main-img"></p>     </div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://www.fox5krbk.com/senator-jeff-sessions-confirmed-as-u-s-attorney-general/" class="feature-image-link" title="Senator Jeff Sessions Confirmed As U.S. Attorney General">              
<img width="75" height="75" src="http://www.fox5krbk.com/wp-content/uploads/2017/02/sessions-75x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="http://www.fox5krbk.com/wp-content/uploads/2017/02/sessions-75x75.jpg 75w, http://www.fox5krbk.com/wp-content/uploads/2017/02/sessions-144x144.jpg 144w" sizes="(max-width: 75px) 100vw, 75px" /></a>
 <div class="item-details">
   <h3 class="feature-post-title"><a href="http://www.fox5krbk.com/senator-jeff-sessions-confirmed-as-u-s-attorney-general/">Senator Jeff Sessions Confirmed As U.S. Attorney General</a></h3>
<p class="post-meta meta-main-img"></p>     </div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div><div class="brack_space"></div>
          
       </div>
             
       
       
        
    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="text-7" class="widget widget_text"><div class="widget-title"><h2>Quick Links</h2></div>			<div class="textwidget"><a href="http://www.fox5krbk.com/aboutus">About Us</a><br>
<a href="http://www.fox5krbk.com/employment">Employment</a>
<br>
<a href="http://www.fox5krbk.com/advertising-terms-conditions">Advertising Terms & Conditions</a>
<br>
<a href="http://www.fox5krbk.com/privacy-policy/">Privacy Policy</a>
<br>
<a href="http://www.fox5krbk.com/closed-captioning">Closed Captioning</a>
<br>
<a href="http://www.fox5krbk.com/childrens-programming">Children's Programming</a>
<br>
<a href="http://www.fox5krbk.com/wp-content/uploads/2016/09/FOX-KRBK-TV_EEO_Public_File-2015_2016.pdf">Current EEO Report</a>
<br>
<a href="https://publicfiles.fcc.gov/tv-profile/krbk">Online Public File</a>
<br>
<a href="http://www.fox5krbk.com/website-terms-of-service/">Website Terms of Service</a>
</div>
		</div></div>
            <div class="four columns"><div id="text-9" class="widget widget_text"><div class="widget-title"><h2>Contact Us</h2></div>			<div class="textwidget">KRBK-TV<br>
1701 S. Enterprise<br>
Springfield, MO 65804<br>
417.522.0020


</div>
		</div></div>
                                    <div class="four columns"></div>
     		        </div>
    </div>
        <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left">  <p>Owned and operated by Koplar Communications, LLC.<br>Copyright © 2017 All rights reserved.</p></div>
            <div class="six columns footer-right">                  
                                                     
             </div>
        </div>  
    </div>  
</footer>
<!-- End footer -->
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59549602-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.origin-widget.origin-widget-list-simple-charcoal ul{margin:0;padding:0}.origin-widget.origin-widget-list-simple-charcoal ul li{list-style:url(http://www.fox5krbk.com/wp-content/plugins/siteorigin-panels/widgets/img/checks/charcoal.png);line-height:2em;margin-left:24px;padding-left:6px}</style><!-- Powered by WPtouch Pro: 4.3.7 --><script type='text/javascript' src='http://www.fox5krbk.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/inc/addon/aqua-page-builder-master/assets/js/aqpb-view.js?ver=1486699461'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/comment-reply.min.js?ver=36f5b05cf5f1cc5195424d0a34ed1415'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1788102736.3a81a9f.f55f97e6bb2649d48712328a2a734e0b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/marquee.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/owl.carousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/jquery.pageslide.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/fluidvids.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/waypoints.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/jquery.infinitescroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/themes/saladmag/saladmag/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-content/plugins/arfaly-press-premium/assets/js/arfaly-multi-min.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/wp-embed.min.js?ver=36f5b05cf5f1cc5195424d0a34ed1415'></script>
<script type='text/javascript' src='http://www.fox5krbk.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script>var pltNewTabURLs = ["http:\/\/www.fox5krbk.com\/wp-content\/uploads\/2016\/09\/FOX-KRBK-TV_EEO_Public_File-2015_2016.pdf","https:\/\/stations.fcc.gov\/station-profile\/krbk"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script><script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script></div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
</body>
</html>

<!-- Cache served by Simple Cache - Last modified: Fri, 10 Feb 2017 04:04:23 GMT -->
